Bug: Any particles

Discussion in 'Bug Reports' started by Lenitra, Nov 21, 2020.

  1. Lenitra

    Lenitra New Member

    Joined:
    Apr 25, 2018
    Messages:
    6
    Likes Received:
    0
    Enter a brief description of what is broken Any particles

    What version of Minecraft are you using?
    1.14.4

    What server jar are you using? Spigot

    What is this a bug report for? MythicMobs

    What version of the plugin are you using? 4.10.1 build: 3456

    Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
    Hi I have 2 dev server one on 1.16.3 with the same version of MM. On this one all particles work fine but on my 1.14.4 dev server there is an error when i try to do appear some particles. I have same configuration and same plugins version. Here my log when I try to make some particle on bugged server : https://pastebin.com/qJ57qxYX

    Example Configurations
    Orc:
    Type: HUSK
    Display: "Orc"
    Health: 35
    Damage: 4
    Equipment:
    - Arme_Orc HAND
    Drops:
    - rotten_flesh 1to2 1
    - bone 1to2 1
    AIGoalSelectors:
    - 0 clear
    - 1 meleeattack
    - 2 lookatplayers
    - 3 randomstroll
    - 4 float
    AITargetSelectors:
    - 0 clear
    - 1 hurtbytarget
    # - 1 SpecificFaction attorc
    Skills:
    - disguise{type=Orc} ~onSpawn
    - effect:particles{particle=block_crack;m=dirt;radius=2;points=6;amount=10;hS=1;vS=0;y=0.5} @self ~onSpawn
    - effect:particles{p=reddust;color=#453407;radius=2;points=6;amount=10;hS=1;vS=0;y=0.5} @self ~onSpawn
    Options:
    PreventOtherDrops: true
    MovementSpeed: 0.2
    KnockbackResistance: 1
    PreventRandomEquipment: true
    PreventJockeyMounts: true
    PreventTransformation: true
     
    #1
    Last edited: Nov 22, 2020 at 10:07 AM

Share This Page